Visualizzazione utenti connessi in sezione

Qui potete segnalare bug o altri problemi legati al forum o al sito.
Rispondi
Avatar utente
Shade_Yan
Patentato in GT
Patentato in GT
Messaggi: 183
Iscritto il: giovedì 12 agosto 2010, 9:10
Sesso: Femmina
Località: Tir ná Lia
Contatta:

Visualizzazione utenti connessi in sezione

Messaggio da Shade_Yan » domenica 4 marzo 2012, 4:55

Meglio tardi che mai, non mi ero dimenticata XD (strano!) ecco qui la stamp, nonostante fossi connessa e nella discussione il contatore è sullo zero!
Probabilmente non è rilevante come cosa, ma strana sì u_u

Immagine
©Shade/Ina don't copy
Immagine

Immagine

Immagine

Immagine

Immagine

Avatar utente
Barrnet
Amministratore
Amministratore
Messaggi: 11046
Iscritto il: domenica 24 gennaio 2010, 23:02
Sesso: Maschio
Località: Bergamo
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Barrnet » domenica 4 marzo 2012, 5:32

MMM accade sempre?
Immagine

Avatar utente
Shade_Yan
Patentato in GT
Patentato in GT
Messaggi: 183
Iscritto il: giovedì 12 agosto 2010, 9:10
Sesso: Femmina
Località: Tir ná Lia
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Shade_Yan » domenica 4 marzo 2012, 7:43

Beh tenendo conto che è passato un mesetto e ancora vedo lo stesso difetto, direi che è perenne XD
©Shade/Ina don't copy
Immagine

Immagine

Immagine

Immagine

Immagine

Avatar utente
Barrnet
Amministratore
Amministratore
Messaggi: 11046
Iscritto il: domenica 24 gennaio 2010, 23:02
Sesso: Maschio
Località: Bergamo
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Barrnet » domenica 4 marzo 2012, 18:44

MMM si, me ne sono accorto: non funziona nei topic: appena ho tempo controllo dove sta il problema, grazie della segnalazione :P
Immagine

Avatar utente
Barrnet
Amministratore
Amministratore
Messaggi: 11046
Iscritto il: domenica 24 gennaio 2010, 23:02
Sesso: Maschio
Località: Bergamo
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Barrnet » martedì 6 marzo 2012, 0:31

Trovato il problema: risiede nel file viewtopic.php, ma essendo un file pesantemente moddato dovrei riscaricarlo e riapplicarci tutte le modifiche: per domani questo problema sarà risolto.
Immagine

Avatar utente
Shade_Yan
Patentato in GT
Patentato in GT
Messaggi: 183
Iscritto il: giovedì 12 agosto 2010, 9:10
Sesso: Femmina
Località: Tir ná Lia
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Shade_Yan » martedì 6 marzo 2012, 1:19

Meno male (:
©Shade/Ina don't copy
Immagine

Immagine

Immagine

Immagine

Immagine

Avatar utente
Barrnet
Amministratore
Amministratore
Messaggi: 11046
Iscritto il: domenica 24 gennaio 2010, 23:02
Sesso: Maschio
Località: Bergamo
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Barrnet » mercoledì 7 marzo 2012, 0:40

Come non detto, il problema sembra essere più esteso: onde evitare problemi probabilmente rimodderò tutti i file in parallelo e farò una sostituzione finale.
Immagine

Avatar utente
Barrnet
Amministratore
Amministratore
Messaggi: 11046
Iscritto il: domenica 24 gennaio 2010, 23:02
Sesso: Maschio
Località: Bergamo
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Barrnet » sabato 10 marzo 2012, 17:07

Dovrei aver risolto :)
Immagine

Avatar utente
Shade_Yan
Patentato in GT
Patentato in GT
Messaggi: 183
Iscritto il: giovedì 12 agosto 2010, 9:10
Sesso: Femmina
Località: Tir ná Lia
Contatta:

Re: Visualizzazione utenti connessi in sezione

Messaggio da Shade_Yan » domenica 11 marzo 2012, 5:40

Sì, vedo il mio nickname qui sotto (;
©Shade/Ina don't copy
Immagine

Immagine

Immagine

Immagine

Immagine

Avatar utente
Zeratul86
Aspirante Stratega
Aspirante Stratega
Messaggi: 207
Iscritto il: sabato 27 agosto 2011, 7:28
Sesso: Maschio

Re: Visualizzazione utenti connessi in sezione

Messaggio da Zeratul86 » mercoledì 21 marzo 2012, 21:59

Tutto è bene quel che finisce bene u_u

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti